Snappy package: soportado en Ubuntu 16.04 LTS

 

Snappy Package

Ubuntu 16.04 LTS (Xenial Xerus) soportará paquetes Snappy. Cnanonical ha investigado durante mucho tiempo acerca de los nuevos paquetes Snappy para implementarlos en su sistema operativo de escritorio. Finalmente, los desarrolladores lo implementarán en Ubuntu 16.04 LTS, la versión de soporte extendido que sucederá a la actual versión 15 de la famosa distribución Linux. Así Ubuntu dejará de depender del sistema DEB actual.

Ubuntu 16.04 LTS también vendrá con Unity 7, la nueva versión del entorno de escritorio que integrará la distribución hasta que Canonical logre disponer de una versión estable de Unity 8, el esperado escritorio que supondrá un gran salto de prestaciones y posiblemente venga con la ansiada convergencia. Esto unido a los paquetes Snappy supondrán un gran cambio como no lo ha habido en los últimos lanzamientos de la distro.

Canonical no solo quiere los paquetes Snappy para su distribución para dispositivos móviles, también los quiere en su distribución de escritorio. Esto significa un gran cambio en la gestión de paquetería tradicional, con un sistema más moderno con gran cantidad de mejoras con respecto a los DEBs, aunque necesitarán tiempo para asentarse y hacerse hueco hasta que consigan vencer a la tradición.

Will Cooke, el líder del proyecto de Ubuntu lo hizo publico durante una discusión sobre Unity 7 en una cumbre online de Ubuntu, informando de que trabajan para traer los paquetes Snappy con Unity 7. Pero Unity 8 será el escritorio que finalmente se construya entorno a este tipo de paquetes para que los use de forma predeterminada, haciendo que se puedan ejecutar apps tanto en el sistema de escritorio como en la versión de Ubuntu para dispositivos móviles, por tanto un gran paso para la convergencia.

El artículo Snappy package: soportado en Ubuntu 16.04 LTS ha sido originalmente publicado en Linux Adictos.

Visto en: Linux Adictos

La entrada Snappy package: soportado en Ubuntu 16.04 LTS aparece primero en Proyectart.

from Proyectart http://ift.tt/1S5sYaL
http://ift.tt/1S5sYaJ

Anuncios

Snappy package: soportado en Ubuntu 16.04 LTS

 

Snappy Package

Ubuntu 16.04 LTS (Xenial Xerus) soportará paquetes Snappy. Cnanonical ha investigado durante mucho tiempo acerca de los nuevos paquetes Snappy para implementarlos en su sistema operativo de escritorio. Finalmente, los desarrolladores lo implementarán en Ubuntu 16.04 LTS, la versión de soporte extendido que sucederá a la actual versión 15 de la famosa distribución Linux. Así Ubuntu dejará de depender del sistema DEB actual.

Ubuntu 16.04 LTS también vendrá con Unity 7, la nueva versión del entorno de escritorio que integrará la distribución hasta que Canonical logre disponer de una versión estable de Unity 8, el esperado escritorio que supondrá un gran salto de prestaciones y posiblemente venga con la ansiada convergencia. Esto unido a los paquetes Snappy supondrán un gran cambio como no lo ha habido en los últimos lanzamientos de la distro.

Canonical no solo quiere los paquetes Snappy para su distribución para dispositivos móviles, también los quiere en su distribución de escritorio. Esto significa un gran cambio en la gestión de paquetería tradicional, con un sistema más moderno con gran cantidad de mejoras con respecto a los DEBs, aunque necesitarán tiempo para asentarse y hacerse hueco hasta que consigan vencer a la tradición.

Will Cooke, el líder del proyecto de Ubuntu lo hizo publico durante una discusión sobre Unity 7 en una cumbre online de Ubuntu, informando de que trabajan para traer los paquetes Snappy con Unity 7. Pero Unity 8 será el escritorio que finalmente se construya entorno a este tipo de paquetes para que los use de forma predeterminada, haciendo que se puedan ejecutar apps tanto en el sistema de escritorio como en la versión de Ubuntu para dispositivos móviles, por tanto un gran paso para la convergencia.

El artículo Snappy package: soportado en Ubuntu 16.04 LTS ha sido originalmente publicado en Linux Adictos.

Visto en: Linux Adictos

La entrada Snappy package: soportado en Ubuntu 16.04 LTS aparece primero en Proyectart.

from Proyectart http://ift.tt/1S5sYaL
http://ift.tt/1S5sYaJ